Expand Cut Tags

No cut tags
ximinez: (Default)
L's computer will now not boot. The CPU fan isn't spinning up. I didn't think that would cause a failure to POST, but what the hell do I know anymore?

But at least I got laid. ;)
ximinez: (Sunset)
Just in case anybody is following, I was able to read my backups, which includes most of everything important as of a month ago.

I froze the clicky hard drive, and was able to get it to boot long enough to read Leslie's Classwork folder (I hope it was the right one!), and the most recent pictures. Then it died again. It's back in the freezer, and I'm going to try one more time either tonight or tomorrow night, using a salted ice bath to keep it cold.

I keep thinking of all the stuff that's going to be lost. Email, ripped CDs, scripts, podcasts, and, worst of all, my precious, precious pr0n.... ;)

I'm not going to rush getting any services up (mail, web) until I get one last crack at that drive.

...Ack! Posted too quickly....

Rather than spend the day holed up in the office and ignoring my family, we all piled in the car and went to the zoo. It was a beautiful day, and the first in months that didn't leave me melting to the pavement. Fall is here! Yay!
ximinez: (Sunset)
Ordered a new hard drive several weeks (months?) back to upgrade both my
system and my OS. Had been running Redhat 9 for faaaar too long, and
figured a fresh install would be healthier in the long run.

Finally got enough time this afternoon to plug in the new HD and start a
Fedora Core 4 install. It was going pretty well, but taking a lot of
time, of course.

Install finally finished, so I put the old HD back in with the new one as
a slave, so I could copy all of the data over, while not having to worry
about getting phone calls asking when the web site would be back up.

Old hard drive starts clicking.

Power down and swap the HDs so the new one is master and the old one is
slave. Figure, get the data, worry about the web site later.

BIOS doesn't see the old drive.

"Ok, don't panic. You've got backups on that other hard drive... Uh oh,
you didn't plug that hard drive back in the first time you tried to do
this, so you haven't been running backups. Ok, don't panic. You'll lose
some email, and the pictures of Tutter, and pictures of homemade apple pie
*sigh*, and some podcasts, but nothing else."

Shut down. Plug in backup hard drive as slave. Boot. Drive mounts, but
the partition table doesn't look right... and the backups aren't readable.
"AUGH!"

"Ok, don't panic. Ummmm... Post to vax-plus and LiveJournal while you
think this through...."

Ed - planning to fix the partition table by hand, but open to suggestions,
and pondering the odds.

Update: Used dd to pull the raw data off the backup drive, then rebuilt the partition table with parted. So my backup drive, at least, is fine, and I'm rsyncing the actual files off now. I think the last time I unplugged that drive was after a pulled-plug situation. The drive itself seems to be fine. The bad news is that the last backup on that drive is from September 22. The worse news is that I'm still no closer to getting the clicking drive back up. But I've got a notice slapped up on the web site, and that's good enough that I'm going to bed.... Fuckin' A, it's only 2:45am.... Ugh.

February 2017

S M T W T F S
   1 234
567891011
12131415161718
19202122232425
262728    

Most Popular Tags

Syndicate

RSS Atom

Style Credit

Page generated Sep. 19th, 2017 06:49 pm
Powered by Dreamwidth Studios